Archive for August, 2008

WPrinter 3.1 (build 108) beta version is available

We are pleased to announce availability of the first beta of the upcoming WPrinter version 3.1.

While this version introduces no new features it marks an important milestone - it is based on Microsoft .NET 2.0 now. The old WPrinter 3.0 version is not based on .NET. It was a sizable conversion effort to get WPrinter 3.1 running under .NET 2.0.

The latest WPrinter 3.0 has some known Vista and Server 2008 issues, application shutdown to name the few. WPrinter 3.1 allows for much better Windows Vista and Server 2008 compatibility and thus listed as compatible with these 2 operating systems. Additionally, WPrinter 3.1 should provide for better 64-bit Windows versions compatibility.

All features in version 3.1 should function the same exact way compared with version 3.0. The only known issue is that 3.0 registration information is not compatible with version 3.1. The workaround is very simple though. Just re-enter your registration information after installing version 3.1 and you should be good to go.

Please note that minimum system requirements for .NET 2.0 start with Windows 2000. Thus, Windows 95, 98, ME and NT 4.0 are no longer supported. You can continue using WPrinter 3.0 if you require compatibility with the above mentioned operating systems. Please use the following link to download the .NET 2.0 SP1 runtime.

Please note that this beta is set to expire on September 28th. Please report any issues you find in this beta back to us.

The new version is available at http://www.usysware.com/downloads.aspx. Enjoy.

Sergey @ USysWare