Visual Studio 2008 Express

Post general DPack questions or problem reports here.

Moderator: Sergey

Visual Studio 2008 Express

Postby danmar » August 10th, 2010, 4:31 am

Hello!

I fail to install the DPack for Visual Studio 2008. The Setup program says:
Microsoft Visual Studio 2008 (Standard edition or higher) must be installed on your computer first.

Is it intended that the Express edition is not supported?

Best regards,
Daniel
danmar
Starting Member
 
Posts: 1
Joined: August 10th, 2010, 4:26 am

Re: Visual Studio 2008 Express

Postby Sergey » August 10th, 2010, 8:03 pm

Hi,

Correct, Express editions aren't supported as they don't allow for 3rd party add-ins/packages to be installed. That was Microsoft's decision from the very first Express version.

HTH.
Sergey @ USysWare
User avatar
Sergey
Moderator
 
Posts: 548
Joined: May 27th, 2005, 3:56 pm
Location: Alexandria, VA


Return to DPack Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron